Rotary Engine Illustrated Community
This site endeavors to be the best resource on the internet for educational material on the Rotary Engine.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

PLEASE HELP ME !! PROBLEM WITH ENGINE

 
Post new topic   Reply to topic    Rotary Engine Illustrated Community Forum Index -> Troubleshooting
View previous topic :: View next topic  
Author Message
jary85



Joined: 04 Nov 2007
Posts: 1

PostPosted: Sun Nov 04, 2007 11:08 am    Post subject: PLEASE HELP ME !! PROBLEM WITH ENGINE Reply with quote


I have huge problem. I bought mazda rx-8 high power after crash. The car was hit front and underside. After repairing my car when I try to startup engine at the first time I observe these symptoms:

Engine started up normaly and work properly for a moment (15 sec.) then I observe a huge volumes of steam water in exhaust gases from exhaust pipes. I also observe scavenge of gases into cooling system (bubbles in coolant reserve tank).

Can you help me to resolve this problem ?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Rotary Engine Illustrated Community Forum Index -> Troubleshooting All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group